Looney Tunes Wiki Problem - Forum.
Welcome Guest! To enable all features please Login or Register.
Options
Go to last post Go to first unread
LooneyTunerIan  
#1 Posted : Saturday, February 21, 2015 9:58:51 AM(UTC)
LooneyTunerIan

Rank: Member

Groups: Registered
Joined: 2/19/2015(UTC)
Posts: 11
Man
United States
Location: 296 Evaline Street, 15235

Whenever I try to go to the Looney Tunes wiki, all I get is an orange screen. What's going on?
Toadette  
#2 Posted : Saturday, February 21, 2015 10:21:13 AM(UTC)
Toadette

Rank: Advanced Member

Groups: Registered, Researcher
Joined: 12/14/2014(UTC)
Posts: 1,001

Thanks: 453 times
Was thanked: 225 time(s) in 188 post(s)
This forum is for, to quote, "Moderator announcements and news about the IAD and the IAD Forums." The Looney Tunes wiki has nothing to do with any of that.

Not sure about your problem. I'm getting the repeating wallpaper with New Bugs Bunny and UserPostedImage whenever I go there, but I can still feel around, click on invisible links, and even highlight invisible text (though it's only visible when I drag it).
LuckyToon  
#3 Posted : Sunday, February 22, 2015 2:41:59 AM(UTC)
LuckyToon

Rank: Advanced Member

Groups: Registered, Researcher
Joined: 12/14/2014(UTC)
Posts: 509
Man
United States

Thanks: 33 times
Was thanked: 56 time(s) in 45 post(s)
WTF?! I'm having the same problem myself! Wikia needs to fix this issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error